yammat.cabal: add extensions DataKinds, FlexibleInstances

Reason:
> Model.hs:25:1: error:
>     Generating Persistent entities now requires the following language extensions:
>
> DataKinds
> FlexibleInstances
master
Astro 1 year ago
parent 29a34b4759
commit 63191180a5
  1. 2
      yammat.cabal

@ -68,6 +68,8 @@ library
DerivingStrategies
StandaloneDeriving
UndecidableInstances
DataKinds
FlexibleInstances
build-depends: base >= 4 && < 5
, yesod >= 1.6

Loading…
Cancel
Save